Feed issues resolved

July 26, 2006

Well, I don’t know what Blogger did, but my last post on the Google news feeds had some weird tags embedded into the html code so my feed was really messed up. I don’t know if it was something I did but I noticed the other day on a forum where I am an admin that my feedburner animator was not working. So I did some research and noticed that my feed was formatted weird but didn’t know why. After a post on the feedburner support forums, I was directed to the problem using Feed Validator.
You put your feed address into this site and it looks through it and finds formatting issues. After I looked at it, I was able to go into blogger and edit the html and fix the issue. As soon as I edited the post and pinged feedburner, I refreshed my post on the support forum where my animator was also and it started working.
So thanks to the Feedburner support folks for the help and the link.


ps, I was looking at my feeds in bloglines and noticed about three of you using the atom feeds. Could you switch to the feedburner one? Please 🙂


Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: